Lyrics & Knowledge Personal Pages Record Shop Auction Links Radio & Media Kids Membership Help
The Mudcat Cafesj



User Name Thread Name Subject Posted
Bernard BS: Hotpoint Aqualtis AQM8F 49 U error F15 (20) RE: BS: Hotpoint Aqualtis AQM8F 49 U error F15 08 Apr 12


Nope - that's the point, there isn't a blockage! The drum drops straight into the pump, and the pump simply squirts up the outflow hose. The drum empties quickly if I lie the outflow hose on the floor...

The pump runs briefly until the controller thinks there's a problem... I'm inclined to think the controller is at fault, which is why I'm asking if anyone else has seen this problem.

The only 'valve' is a flap of rubber on the outflow of the pump (similar to the non-return valve on bagpipes!), but that is behaving normally.

I was expecting the usual problem of a hair clip or bobble in the pump (my daughter's is always suffering that way!), but it's as clean as a whistle.


Post to this Thread -

Back to the Main Forum Page

By clicking on the User Name, you will requery the forum for that user. You will see everything that he or she has posted with that Mudcat name.

By clicking on the Thread Name, you will be sent to the Forum on that thread as if you selected it from the main Mudcat Forum page.

By clicking on the Subject, you will also go to the thread as if you selected it from the original Forum page, but also go directly to that particular message.

By clicking on the Date (Posted), you will dig out every message posted that day.

Try it all, you will see.