Lyrics & Knowledge Personal Pages Record Shop Auction Links Radio & Media Kids Membership Help
The Mudcat Cafemuddy

Post to this Thread - Sort Descending - Printer Friendly - Home


Tech: How to Disable XP auto select?

Andrez 05 Jun 08 - 04:21 AM
Mick Pearce (MCP) 05 Jun 08 - 05:04 AM
Andrez 05 Jun 08 - 05:39 AM
The Villan 05 Jun 08 - 05:50 AM
JohnInKansas 05 Jun 08 - 06:12 AM
Andrez 06 Jun 08 - 06:29 AM
The Villan 06 Jun 08 - 07:35 AM
JohnInKansas 06 Jun 08 - 07:44 AM
JohnInKansas 06 Jun 08 - 07:50 AM
GUEST 13 Mar 12 - 10:05 PM
Acme 13 Mar 12 - 11:11 PM
GUEST 27 Sep 13 - 02:13 PM
GUEST,Will Peterson 13 Nov 13 - 06:49 AM
Share Thread
more
Lyrics & Knowledge Search [Advanced]
DT  Forum
Sort (Forum) by:relevance date
DT Lyrics:




Subject: Tech: How to Disable XP auto select?
From: Andrez
Date: 05 Jun 08 - 04:21 AM

Hi all you PC users out there i Mudcat land. I have posted this query to other IT forums without success and thought I'd try here to see if some of the wiser PC users can help.

In XP (SP2), whenever I hold the cursor over an option button or similar for more than a few seconds, the item becomes selected and actioned. This is the case whether I actually click the mouse or not.

As I understand it this "auto-selection behaviour is a default setting in XP but it is particularly irritating and there doesnt seem to be a readily available option to change the default.

Its not the greatest issue in the IT world but any help or advice as usual would be greatly appreciated.

Cheers,

Andrez


Post - Top - Home - Printer Friendly - Translate

Subject: RE: Tech: How to Disable XP auto select?
From: Mick Pearce (MCP)
Date: 05 Jun 08 - 05:04 AM

Andrez

What you're probably after is on the Tools menu of Windows Explorer: select Folder Options and on the General tab you'll find Click items as follows with options to select Single (point select, single click opens) or Double (single selects, double opens).

Mick


Post - Top - Home - Printer Friendly - Translate

Subject: RE: Tech: How to Disable XP auto select?
From: Andrez
Date: 05 Jun 08 - 05:39 AM

Yay, to think it could have been that simple and first post too!

Unfortunately I'll have to wait until I get back to work tomorrow to check it out. Its been driving my school laptop users bananas and me too for that matter. Makes sense though!

I'll let you know how it goes.

Cheers,

Andrez

PS: Just spotted my wife getting off her Intel iMac. If I'm really quick and she doesnt come back too quickly, I'll be able to reboot and go into XP and check it right now. She's a bit possessive about her new "toy" with the 24" screen.

:-)


Post - Top - Home - Printer Friendly - Translate

Subject: RE: Tech: How to Disable XP auto select?
From: The Villan
Date: 05 Jun 08 - 05:50 AM

Size matters then LOL :-)


Post - Top - Home - Printer Friendly - Translate

Subject: RE: Tech: How to Disable XP auto select?
From: JohnInKansas
Date: 05 Jun 08 - 06:12 AM

There is NO OPTION in WinXP that I've heard of that should ever execute a link without a mouse click or an Enter or other keystroke.

As Mick indicated, in Win Explorer|Tools you can choose whether just pointing selects the icon or whether a click is required to select. In either case, a click - or second click - should be required to execute the action indicated by the icon.

Very rarely, a ratty mouse connection could cause "noise" that the computer could read as a click, but this usually is quite intermittent. Less rarely, but still uncommon, a low battery in a "wireless mouse" can cause erratic clickitivies, but usually the mouse dies completely quite soon if the battery is low enough to cause any such problems. (In fact, usually the pointer on the screen should "stop moving" before any other effects are seen, for a "compatible" wireless mouse.)

I have noted an increasing incidence of websites using Java scripts that will execute a link if you hover too long - or in some cases if your pointer even passes over their icon. This - thus far - is always an advertising link. This is a j-script function though, and not a WinXP thing. Your options are to turn off j-script in your browser, or just don't go to sites that do this. I usually choose the latter, whether or not I have j-scripting on.

This Java thing should not happen with anything that's "on your own machine" though, unless you've got some pretty strange stuff in storage.

Note that WinXP does include many "usability functions" to aid handicapped users, some of which can affect mouse, keyboard, and monitor functions in unexpected ways. A user who "plays with" these can leave a machine doing bizarre things to the next user, but NONE OF THESE are default behaviors, although there are default keystrokes/combinations for turning some of them on or off that an innocent victim might have hit on accidentally.

John


Post - Top - Home - Printer Friendly - Translate

Subject: RE: Tech: How to Disable XP auto select?
From: Andrez
Date: 06 Jun 08 - 06:29 AM

Thanks for that John. I take your point on board but I have to say I have worked on several laptops over the past week that have exhibited this particular behaviour. The laptops came to me for various small jobs but all had virus/spyware infestations that I had to remove. As it was a priority to get the laptops back to the users I really only noted the anomalous selection behaviour and worked around the problem. I know it certainly persisted after the cleaning of viruses and malaware.

Ratty mice, Java and useability issues make sense but not on several machines nor on the almost virgin XP install under Boot Camp on a new iMac at home that I know is not virus infected.

Please bear with me till tomorrow when I can put some more time into doing a little more testing and can report again..... family issues are a priority just at the moment.

Cheers Andrez


Post - Top - Home - Printer Friendly - Translate

Subject: RE: Tech: How to Disable XP auto select?
From: The Villan
Date: 06 Jun 08 - 07:35 AM

Seeing that you are using laptops, you could try this.

You can disable the "hovering over" situation by going to

Control Panel
-> Ease of Access Center
-> "Make the mouse easier to use"
-> uncheck the "Activate a window by hovering over it with the mouse" checkbox.

This may well solve your issue. Worth a try.


Post - Top - Home - Printer Friendly - Translate

Subject: RE: Tech: How to Disable XP auto select?
From: JohnInKansas
Date: 06 Jun 08 - 07:44 AM

Microsoft's accessibility help site for VISTA shows an accessibility setting to allow shifting between open windows by hovering the mouse on a background or minimized window.

If you have more than one window open, one will "have the focus" and will be shown on top of other windows. Moving the mouse to one of the "underneath" windows will bring it to the top with this setting, without the need for a mouse click.

This would meet the definition, perhaps, of "executing" something, but it applies only to shifting the "focus" for windows that are open, and should not replace a mouse click (or keyboard action) to open a program that's not already running, or to execute a command in a program that's running.

There IS NO COMPARABLE SETTING that I can find in the standard setup or accessibility options for WinXP, although the same or similar behavior could possibly be added as part of one of the numerous "add-on" (third party) programs that Microsoft suggests for people who need accessibility aids.

The "execute on hover" function, or other similar ones, quite likely could be added by a "toolbar," and/or by a virus/malware bit left on the computer, but I'm unable thus far to find a way to turn it on as a WinXP function - and it definitely is NOT SOMETHING I'd want turned on if I understand your description.

John


Post - Top - Home - Printer Friendly - Translate

Subject: RE: Tech: How to Disable XP auto select?
From: JohnInKansas
Date: 06 Jun 08 - 07:50 AM

Cross-posted, but I believe the setting mentioned by The Villan is the one in Vista. It does NOT appear in WinXP.

John


Post - Top - Home - Printer Friendly - Translate

Subject: RE: Tech: How to Disable XP auto select?
From: GUEST
Date: 13 Mar 12 - 10:05 PM

IF YOUR MOUSE IS AUTO HIGHLIGHTING!!!

go to folder options in control panel (just type in "folder" in the search box top right corner)

select "double click to open an item"


Post - Top - Home - Printer Friendly - Translate

Subject: RE: Tech: How to Disable XP auto select?
From: Acme
Date: 13 Mar 12 - 11:11 PM

I always choose to double click, as guest above says. I've never seen XP automatically open something because the pointer is hovering. If several computers in your venue are doing this, then perhaps there is a common denominator - who installed the software, what defaults and other settings did they prefer?

SRS


Post - Top - Home - Printer Friendly - Translate

Subject: RE: Tech: How to Disable XP auto select?
From: GUEST
Date: 27 Sep 13 - 02:13 PM

thanks mick :)it helps

armiel


Post - Top - Home - Printer Friendly - Translate

Subject: RE: Tech: How to Disable XP auto select?
From: GUEST,Will Peterson
Date: 13 Nov 13 - 06:49 AM

thank you so much mick i have been looking everywhere for that stupid option but could never find it until now :)


Post - Top - Home - Printer Friendly - Translate
  Share Thread:
More...

Reply to Thread
Subject:  Help
From:
Preview   Automatic Linebreaks   Make a link ("blue clicky")


Mudcat time: 23 February 10:06 AM EST

[ Home ]

All original material is copyright © 1998 by the Mudcat Café Music Foundation, Inc. All photos, music, images, etc. are copyright © by their rightful owners. Every effort is taken to attribute appropriate copyright to images, content, music, etc. We are not a copyright resource.