Lyrics & Knowledge Personal Pages Record Shop Auction Links Radio & Media Kids Membership Help
The Mudcat Cafemuddy

Post to this Thread - Sort Descending - Printer Friendly - Home


Tech: Comptr pauses after each letter stroke

Uncle_DaveO 28 Dec 09 - 11:17 AM
artbrooks 28 Dec 09 - 11:24 AM
robomatic 28 Dec 09 - 11:29 AM
Bonnie Shaljean 28 Dec 09 - 11:33 AM
Acme 28 Dec 09 - 12:00 PM
Uncle_DaveO 28 Dec 09 - 08:49 PM
Acme 28 Dec 09 - 11:50 PM
Uncle_DaveO 29 Dec 09 - 10:11 AM
Uncle_DaveO 29 Dec 09 - 10:53 AM
Mick Pearce (MCP) 29 Dec 09 - 11:25 AM
Uncle_DaveO 29 Dec 09 - 11:53 AM
Mick Pearce (MCP) 29 Dec 09 - 12:18 PM
Uncle_DaveO 29 Dec 09 - 03:16 PM
Mick Pearce (MCP) 29 Dec 09 - 03:53 PM
Share Thread
more
Lyrics & Knowledge Search [Advanced]
DT  Forum
Sort (Forum) by:relevance date
DT Lyrics:





Subject: Tech: Comptr pauses after each letter stroke
From: Uncle_DaveO
Date: 28 Dec 09 - 11:17 AM

I would have sworn I had asked this on Mudcat and got a successful solution in the past, but I've been unable to locate the thread, if indeed it existed here. And I don't remember what the cure consisted of. So here goes (again?). . .

With every keystroke I get a sound (pook, pook, pook). That's irritating enough in itself, but there's more.

But when there are repetitive strokes, as in the "oo" of "pook" above, or a series of spaces, or several backspaces, or multiple delete space entries, the computer won't accept the next repetition for several seconds. If I'm not looking at the screen as I type, I may enter the next following character, resulting in "bok" instead of the intended "book".

I have a vague recollection, from the previous instance of this and the solution, that the cure lay in a setting, probably in EDIT/PREFERENCES or some similar set of choices, but I've not been able to find it.

Can some merciful guru come to my assistance?

Dave Oesterreich


Post - Top - Home - Printer Friendly - Translate

Subject: RE: Tech: Comptr pauses after each letter stroke
From: artbrooks
Date: 28 Dec 09 - 11:24 AM

Look at Control Panel>Ease of Access>Change How Your Keyboard Works and see if Turn on Filter Keys is checked. Uncheck it, and see if that fixes the problem


Post - Top - Home - Printer Friendly - Translate

Subject: RE: Tech: Comptr pauses after each letter stroke
From: robomatic
Date: 28 Dec 09 - 11:29 AM

Keyboard clicks:

http://www.microsoft.com/windowsxp/using/accessibility/oskaudibleclick.mspx

For setting and re-setting your keyboard repeat and delay attributes go to the Control Panel and select 'keyboard' and the menu windows should be self-explanatary

Hope this helps.


Post - Top - Home - Printer Friendly - Translate

Subject: RE: Tech: Comptr pauses after each letter stroke
From: Bonnie Shaljean
Date: 28 Dec 09 - 11:33 AM

Do you have a Mac or a PC? It may be something to do with:

PC: Control Panel - Accessibility Options - Keyboard

MAC: Apple icon upper left of screen - System Preferences - Universal Access - Keyboard


In each of these there are keyboard-behaviour options which may have become altered somehow. On the Mac (which is the computer I'm on at the moment) this menu has a Slow Keys and a Sound boxes, so make sure these are unticked. I'm pretty sure the PC offers something similar,

I don't know if this is what's causing the problem but it's work a look anyway. Best of luck catching the gremlin -


Post - Top - Home - Printer Friendly - Translate

Subject: RE: Tech: Comptr pauses after each letter stroke
From: Acme
Date: 28 Dec 09 - 12:00 PM

I have a keyboard that has clicks on purpose. It's identical to the old IBM Selectric keyboard. This company (Unicomp) bought the license or whatever from IBM and makes the buckling spring keyboards like IBM used on those classic typewriters.

They also make a "quiet touch" one for the feel without the click.

PCKEYBOARD.COM (Customizer 101 White) is the one I use. I use this not because of how it looks, and it doesn't have all of the media stuff, but it is a great touch-typists' keyboard.

SRS


Post - Top - Home - Printer Friendly - Translate

Subject: RE: Tech: Comptr pauses after each letter stroke
From: Uncle_DaveO
Date: 28 Dec 09 - 08:49 PM

This is a PC, to wit Compaq EVO W4000 workstation, on XP Pro S pak 3, if that has any relevance to the problem.

I'll investigate the suggestions by ArtBrooks, Robomatic, and Stilly River Sage. Thanx.

SRS, a key click is a good thing, by me. But the pook, pook, pook I'm getting is different, and unsettling.

Dave Oesterreich


Post - Top - Home - Printer Friendly - Translate

Subject: RE: Tech: Comptr pauses after each letter stroke
From: Acme
Date: 28 Dec 09 - 11:50 PM

Is it something you hear over your speakers? I get that every so often, and it seems to have to do with some program or site I've opened, and it lasts until I turn off the computer. And it slows down, like you say. I'll keep an eye here to see if anyone suggests an answer.

SRS


Post - Top - Home - Printer Friendly - Translate

Subject: RE: Tech: Comptr pauses after each letter stroke
From: Uncle_DaveO
Date: 29 Dec 09 - 10:11 AM

Artbrooks, I looked at Control Panel and there is no Ease of Use icon displayed.

I tend to think that the pook-pook and repeat delays may be associated with a setting intended for ease of use by the disabled, but I don't find it.

Robomatic, the choices in Control Panel/Keyboard are limited, and there is nothing there (that I can see, at least) that relates to signals coincident with keystrokes.   Changing the keyboard repeat and delay choices make no change in the refusal to accept repetitive strokes without long delays. See below, however.

SRS, the pook-pook is definitely not just a physical sound from the keyboard. It seems like a generated signal. Since modern computers don't have an internal speaker, as they once did, I assume the sound comes from the external speakers. I don't think I said "it slows down", although it certainly slows my effective use when it refuses repeat strokes.

I did turn off the computer and reboot, things have now gone from bad to worse. I seem not to have the repeat-refusal symptom any more. However, I now have a LOUD marimba pattern which repeats
like this:
             BUNG                        BUNG
buh-buh-bung/    \bung!    buh-buh-bung/    \ bung!   (ad nauseam)

I can't tell whether I would have the (only relatively) inoffensive pook-pook in the absence of the marimba pattern.

Dave Oesterreich


Post - Top - Home - Printer Friendly - Translate

Subject: RE: Tech: Comptr pauses after each letter stroke
From: Uncle_DaveO
Date: 29 Dec 09 - 10:53 AM

Final display of the "bung" signal above printed out wrong. The upper line (higher pitch) should have been shifted about four characters to the right, as the fourth "syllable".   The slashes were meant to suggest the rise and fall in pitch for that fourth "syllable".

I have run the built-in Compaq diagnostics test, and every test but one got a clear test result. The one exception is a repeat read/write test for A drive, which I assume has nothing to do with my sound problem.


Post - Top - Home - Printer Friendly - Translate

Subject: RE: Tech: Comptr pauses after each letter stroke
From: Mick Pearce (MCP)
Date: 29 Dec 09 - 11:25 AM

Dave

As Art suggested above, your problem sounds like the Filter Keys option is set. It should be in Control Panel/Accessibility Options (Not Ease of Use).

Have a look at the Keyboard tab there and see if the Use Filter Keys box is ticked. If so, click it to untick it. You can also go into the Settings button and clear the Use Shortcut box - that will stop accidentally setting it again. You can do the same thing for the Filter Keys (on the same tab) to prevent accidentally setting those. (If the shortcuts are enabled, holding right shift for 8+ secs turns on the Filter Keys, pressing left shift 5 times turns on Sticky Keys, so it's easy to turn them on accidentally if you're impatient and think nothing is happening).

Mick


Post - Top - Home - Printer Friendly - Translate

Subject: RE: Tech: Comptr pauses after each letter stroke
From: Uncle_DaveO
Date: 29 Dec 09 - 11:53 AM

Bad News and Good News:

Within Control Panel there is neither an east of use nor Accessibility icon.   Nor a Settings. That's the bad.

The Good News is that somehow the setting has been cleared, after yet another turn-off-and-reboot. I have good and free use of the characters now, no "Pook-Pook", and no marimba.

Weirderer and weirderer, Right?

Dave Oesterreich


Post - Top - Home - Printer Friendly - Translate

Subject: RE: Tech: Comptr pauses after each letter stroke
From: Mick Pearce (MCP)
Date: 29 Dec 09 - 12:18 PM

Glad it's sorted out! (IIRC the options are supposed to turn off it the keyboard is left for some time, but I'd need to check that).

If the Accessibility option is not in Control Panel (and that's configurable), you should be able to get to it via Start/Help And Support. In Help if you search for Filter Keys, you should get an item returned in the left hand pane called Change FilterKeys Options. If you click that, then the right hand pane will open with some information, the item numbered 1. should say Open Accessibility Options and Accessibility Options is a link which will open the same dialog you could reach via Control Panel (it it was there!).

I should do this and use the three Settings buttons there and clear the Use Shortcut boxes on each it they are ticked. That will stop accidentally enabling StickyKeys/FilterKeys/ToggleKeys from the keyboard.

Mick


Post - Top - Home - Printer Friendly - Translate

Subject: RE: Tech: Comptr pauses after each letter stroke
From: Uncle_DaveO
Date: 29 Dec 09 - 03:16 PM

Everyone here seems to have a different version of XP Pro than I have.

In control panel I find no Accessibility, Settings, and what not, discussed above. And from Start/Help And Support,searching for Filter Keys I find nothing that offers to turn the Filter Keys Options off.

Dave Oesterreich


Post - Top - Home - Printer Friendly - Translate

Subject: RE: Tech: Comptr pauses after each letter stroke
From: Mick Pearce (MCP)
Date: 29 Dec 09 - 03:53 PM

Strange Dave - I'm running XP/Pro sp3 too.

Here's one final way of getting to the setup routines.

Do Start/Run and type access.cpl in the Open box there and click OK. That should start the Accessibility Options applet. (If it doesn't it's either not installed on not on a reachable path).

Mick


Post - Top - Home - Printer Friendly - Translate
  Share Thread:
More...

Reply to Thread
Subject:  Help
From:
Preview   Automatic Linebreaks   Make a link ("blue clicky")


Mudcat time: 25 April 4:37 AM EDT

[ Home ]

All original material is copyright © 1998 by the Mudcat Café Music Foundation, Inc. All photos, music, images, etc. are copyright © by their rightful owners. Every effort is taken to attribute appropriate copyright to images, content, music, etc. We are not a copyright resource.