Lyrics & Knowledge Personal Pages Record Shop Auction Links Radio & Media Kids Membership Help
The Mudcat Cafemuddy

Post to this Thread - Sort Descending - Printer Friendly - Home


Tech: Odd message when I post

Dave the Gnome 22 Feb 10 - 09:22 AM
Geoff the Duck 22 Feb 10 - 02:15 PM
Gurney 23 Feb 10 - 12:20 AM
Joe Offer 23 Feb 10 - 03:06 AM
Share Thread
more
Lyrics & Knowledge Search [Advanced]
DT  Forum
Sort (Forum) by:relevance date
DT Lyrics:





Subject: Tech: Odd message when I post
From: Dave the Gnome
Date: 22 Feb 10 - 09:22 AM

Only from my works computer, using Firefox. Not tried it using IE from work but at home either is OK. I type a message and get -

Error Occurred While Processing Request

Error Diagnostic Information

An error occurred while evaluating the expression:

(len(trim(FORM.UserName)) gt 0) and ((left(FORM.Subject,3) is not "RE:") and (FindNoCase("http:", FORM.body)) or ((len(FORM.body) - len(replacenocase(FORM.body,"http:","","ALL"))) gt 10) or (FindNoCase("sites", FORM.Subject)) )

Error near line 21, column 38.

Error resolving parameter FORM.USERNAME

The specified form field cannot be found. This problem is very likely due to the fact that you have misspelled the form field name.

The error occurred while processing an element with a general identifier of (CFIF), occupying document position (21:1) to (21:234) in the template file d:\!webserver\mudcat\htdocs\ThreadNewMess-Sub.cfm.

Date/Time: 02/22/10 09:20:04
Browser: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.9.2) Gecko/20100115 Firefox/3.6 (.NET CLR 3.5.30729)
Remote Address: 194.106.220.83
HTTP Referrer: http://mudcat.org/thread.cfm?threadid=127533&messages=29


If I go back and resubmit it goes in fine. Never have to try a second time. If it is a PM I do loose the text though:-(

Any suggestions?

DeG


Post - Top - Home - Printer Friendly - Translate

Subject: RE: Tech: Odd message when I post
From: Geoff the Duck
Date: 22 Feb 10 - 02:15 PM

There have been a lot of hiccups happening lately.
Joe Offer seems to be collecting the descriptions together to try establish any patterns.
Quack!
GtD.


Post - Top - Home - Printer Friendly - Translate

Subject: RE: Tech: Odd message when I post
From: Gurney
Date: 23 Feb 10 - 12:20 AM

I very often get a message when I hit 'submit.' It tells me that I have used too many letters. More than 52, from memory. Doesn't seem to matter much how many I used, in fact, and the post still goes.

Maybe because I'm on Opera.


Post - Top - Home - Printer Friendly - Translate

Subject: RE: Tech: Odd message when I post
From: Joe Offer
Date: 23 Feb 10 - 03:06 AM

Yeah, I've been collecting error messages in a thread - now, what IS that thread????

-Joe Hopeless-


Post - Top - Home - Printer Friendly - Translate
  Share Thread:
More...

Reply to Thread
Subject:  Help
From:
Preview   Automatic Linebreaks   Make a link ("blue clicky")


Mudcat time: 20 August 3:22 PM EDT

[ Home ]

All original material is copyright © 1998 by the Mudcat Café Music Foundation, Inc. All photos, music, images, etc. are copyright © by their rightful owners. Every effort is taken to attribute appropriate copyright to images, content, music, etc. We are not a copyright resource.