Lyrics & Knowledge Personal Pages Record Shop Auction Links Radio & Media Kids Membership Help
The Mudcat Cafemuddy

Post to this Thread - Sort Descending - Printer Friendly - Home


Tech: static in iMovie audio - mic problem?

Genie 24 Aug 10 - 05:54 PM
The Fooles Troupe 24 Aug 10 - 06:19 PM
Genie 03 Sep 10 - 09:32 PM
Genie 19 Oct 10 - 07:37 PM
Will Fly 20 Oct 10 - 04:23 AM
Share Thread
more
Lyrics & Knowledge Search [Advanced]
DT  Forum
Sort (Forum) by:relevance date
DT Lyrics:





Subject: Tech: static in iMovie audio - mic problem?
From: Genie
Date: 24 Aug 10 - 05:54 PM

I've been using iMovie on my MacBook for some time now, and usually the built-in mic works fine, whether the singer/instrumentalist is amplified or not. It's just a matter of setting the input levels right (e.g., lowering the input levels if the amplified sound is too loud, so you don't get distortion).

But some strange and frustrating things have happened from time to time.   Once, about 2 years ago, I 'recorded' a whole hour-long program and got the video part just fine but no sound whatsoever.   I hadn't changed the mic input levels.
Then a few months ago I tried to record a choir concert at our church, and I had the laptop (the built-in camera and mic) in the balcony, about 30 feet from the choir and pulpit area. The speakers in the church are placed at various places, so the sound seemed to be loud enough that it should have worked well. But I got, again, good video but no sound except a lot of very loud, intermittent static.

Recently I tried to record myself singing, sitting with the laptop on (guess where) my lap.   This time my voice did record, but there were bursts of static throughout. So I moved the laptop to a table about a foot further away (and where the laptop would remain totally starionary) and tried again. Same result.

Just a few days ago I recorded a mini-concert/sing-along that I did with no amp, just singing and my acoustic guitar.   The laptop was on a stand about 6'-7' from me.   This time the vocals and guitar came through a little bit on the soft (low volume) side but otherwise very natural sounding -- only most of the time during that hour-long program there was an overlay of static. On a few songs it was hardly noticeable and on a couple it was very distracting. For the most part it sounded like playing an old, scratchy 78 rpm record.

Thing is, at other times throughout this 2 1/2-year period I've recorded hours and hours of music under the same conditions -- with and without amplification, having the laptop (mic) a foot or so from the input source or 10 feet away or 20 feet away, etc. It's not as though the program and computer used to work but have gotten worse. It's very sporadic and seemingly unpredictable.

I'm wondering if anyone else has experience with and knowledge about Mac's built-in mic and iMovie. Does this sound like something's wrong with the built-in mic (e.g., does it need to be cleaned)?   Does it sound like a software glitch?   Are there any handy, inexpensive remedies?   Would it help to re-install iMovie?



One other thing. Is there a way to tweak the sound on audio-video files e.g., mpeg or .mov or quicktime files (e.g., the way they "digitally remaster" old records) after you've made the videos? Can Garage Band do that?

Any help will be appreciated.


Post - Top - Home - Printer Friendly - Translate

Subject: RE: Tech: static in iMovie audio - mic problem?
From: The Fooles Troupe
Date: 24 Aug 10 - 06:19 PM

Intermittent faults are difficult and a pain to diagnose. :-)

There are programs designed to 'filter' sound tracks to clean them up, adjust volume, etc - but I only know of ones that are just for audio - how you would work them in as the audio track to a 'movie' file, I don't know.


Post - Top - Home - Printer Friendly - Translate

Subject: RE: Tech: static in iMovie audio - mic problem?
From: Genie
Date: 03 Sep 10 - 09:32 PM

Still seeking input/advice re this problem.


Post - Top - Home - Printer Friendly - Translate

Subject: RE: Tech: static in iMovie audio - mic problem?
From: Genie
Date: 19 Oct 10 - 07:37 PM

Problem traced and solved!   (I wish I'd gotten it fixed before Getaway, but I was afraid of turning the techs loose at $90/hour.)

My built-in mic and camera had to be replaced (possibly because a TSA agent had caused my backpack, containing my laptop in its padded case) to tumble off the conveyer onto the floor in the San Diego airport, but who knows?   The fan inside my laptop was also being erratic and sometimes making loud noises.    The fan's neurotic behavior may have been why I sometimes got static when recording and sometimes didn't (during the past 7 months). Anyway, in this case it seems to have been a hardware problem, not the fault of iMovie.


Post - Top - Home - Printer Friendly - Translate

Subject: RE: Tech: static in iMovie audio - mic problem?
From: Will Fly
Date: 20 Oct 10 - 04:23 AM

Hi Genie - glad to hear your built-in mic problem has been sorted. I also use iMovie on a Mac Book Pro laptop, but I've never used the built-in mic. At home I record using either a Shure mic+8-track, or Zoom H2 and then import the sound file - using either Garageband or Audacity to process it if need be. On the hoof I used to take along a Sony stereo condenser mic to plug into the sound input port, but I take a Zoom nowadays.


Post - Top - Home - Printer Friendly - Translate
  Share Thread:
More...

Reply to Thread
Subject:  Help
From:
Preview   Automatic Linebreaks   Make a link ("blue clicky")


Mudcat time: 25 June 7:48 AM EDT

[ Home ]

All original material is copyright © 1998 by the Mudcat Café Music Foundation, Inc. All photos, music, images, etc. are copyright © by their rightful owners. Every effort is taken to attribute appropriate copyright to images, content, music, etc. We are not a copyright resource.