Lyrics & Knowledge Personal Pages Record Shop Auction Links Radio & Media Kids Membership Help
The Mudcat Cafemuddy

Post to this Thread - Sort Descending - Printer Friendly - Home


Tech: Filter doesn't work!

Jim Dixon 20 Sep 12 - 05:58 PM
Joe Offer 20 Sep 12 - 06:53 PM
Janie 20 Sep 12 - 07:18 PM
Joe Offer 20 Sep 12 - 07:20 PM
Joe Offer 20 Sep 12 - 07:24 PM
Janie 20 Sep 12 - 07:26 PM
Max 20 Sep 12 - 07:29 PM
gnu 20 Sep 12 - 07:39 PM
Max 20 Sep 12 - 08:12 PM
Jeri 20 Sep 12 - 08:21 PM
GUEST,999 20 Sep 12 - 09:32 PM
Stilly River Sage 20 Sep 12 - 09:48 PM
Jeri 20 Sep 12 - 09:53 PM
GUEST,.garvoyle 20 Sep 12 - 10:59 PM
Jim Dixon 21 Sep 12 - 12:18 AM
GUEST,999 21 Sep 12 - 12:48 PM
Max 21 Sep 12 - 01:45 PM
Max 21 Sep 12 - 01:52 PM
Share Thread
more
Lyrics & Knowledge Search [Advanced]
DT  Forum
Sort (Forum) by:relevance date
DT Lyrics:





Subject: Tech: Filter doesn't work!
From: Jim Dixon
Date: 20 Sep 12 - 05:58 PM

When I type something into the filter and click "Refresh", no matter what I have typed, it just gives me the normal 24 hours worth of all threads. It also doesn't matter whether I select a different time frame.

Somebody been messin' up.


Post - Top - Home - Printer Friendly - Translate

Subject: RE: Tech: Filter doesn't work!
From: Joe Offer
Date: 20 Sep 12 - 06:53 PM

Oh, that's disconcerting. I use the Filter more than any other search engine, and this is the first time I've seen it not working. I e-mailed Max. Thanks for letting us know, Jim.

-Joe-


Post - Top - Home - Printer Friendly - Translate

Subject: RE: Tech: Filter doesn't work!
From: Janie
Date: 20 Sep 12 - 07:18 PM

Actually, it seems several things are a bit squirrely. I get an error message when I try to get to my pm's, and got an error message several times trying to reopen this thread, as well as some others.

I"m sure Max will be on it, soon enough.


Post - Top - Home - Printer Friendly - Translate

Subject: RE: Tech: Filter doesn't work!
From: Joe Offer
Date: 20 Sep 12 - 07:20 PM

I can get into threads now, but this is the error message I got a few minutes ago:


    Error Diagnostic Information

    An exception occurred while reading the environment parameters from the web server.

    Windows NT error number 267 occurred.


For Max's benefit, please report any irregularities for today in this thread.

-Joe-


Post - Top - Home - Printer Friendly - Translate

Subject: RE: Tech: Filter doesn't work!
From: Joe Offer
Date: 20 Sep 12 - 07:24 PM

Personal messages:


    Error Diagnostic Information

    Context validation error in tag CFIF

    The tag is not correctly positioned relative to other tags in the template: tag CFIF must have some content. This means that there must be at least one tag, some text, or even just whitespace characters between the and markers.

    This problem may be due to a CFML comment that has no end comment mark.

    The error occurred while processing an element with a general identifier of (CFIF), occupying document position (13:1) to (13:61).

    The specific sequence of files included or processed is:
    D:\!webserver\mudcat\htdocs\personal.cfm   

    Date/Time: 09/20/12 19:23:49
    Browser: Mozilla/5.0 (Windows NT 6.1; WOW64) AppleWebKit/537.1 (KHTML, like Gecko) Chrome/21.0.1180.89 Safari/537.1
    Remote Address: 108.207.33.172
    HTTP Referrer: http://mudcat.org/thread.cfm?threadid=147108&messages=4
    Query String: Num=1356


Post - Top - Home - Printer Friendly - Translate

Subject: RE: Tech: Filter doesn't work!
From: Janie
Date: 20 Sep 12 - 07:26 PM

Ditto the above when I try to access personal messages except the bottom part is specific to my 'puter.


Post - Top - Home - Printer Friendly - Translate

Subject: RE: Tech: Filter doesn't work!
From: Max
Date: 20 Sep 12 - 07:29 PM

fixed. I think.


Post - Top - Home - Printer Friendly - Translate

Subject: RE: Tech: Filter doesn't work!
From: gnu
Date: 20 Sep 12 - 07:39 PM

I can't archive or delete PMs from my personal page. I can do so for individual PMs after I read them. Been like that for a month. I told Joe about it and used his suggestions but they had no effect.


Post - Top - Home - Printer Friendly - Translate

Subject: RE: Tech: Filter doesn't work!
From: Max
Date: 20 Sep 12 - 08:12 PM

Hrmmm, I have no such trouble... Anyone else?


Post - Top - Home - Printer Friendly - Translate

Subject: RE: Tech: Filter doesn't work!
From: Jeri
Date: 20 Sep 12 - 08:21 PM

No trouble with PM archiving here.


Post - Top - Home - Printer Friendly - Translate

Subject: RE: Tech: Filter doesn't work!
From: GUEST,999
Date: 20 Sep 12 - 09:32 PM

20 Sep 12 - 07:24 PM

I got a similar message to the one Joe put on that post while in the Unanswered Requests about a half hour ago. Seems to be fine now.


Post - Top - Home - Printer Friendly - Translate

Subject: RE: Tech: Filter doesn't work!
From: Stilly River Sage
Date: 20 Sep 12 - 09:48 PM

I almost sent you an email earlier about hitting that problem of not getting through, but it seemed to clear up when I switched browsers.

It's working fine for me now.

SRS


Post - Top - Home - Printer Friendly - Translate

Subject: RE: Tech: Filter doesn't work!
From: Jeri
Date: 20 Sep 12 - 09:53 PM

I HAVE gotten a couple different error messages tonight. I figured Max was messing with stuff, as they cleared up.


Post - Top - Home - Printer Friendly - Translate

Subject: RE: Tech: Filter doesn't work!
From: GUEST,.garvoyle
Date: 20 Sep 12 - 10:59 PM

It works just GRAND...

Before entering Turn Off :
Java
Flash
Images

Sincerely,
Gargoyle



Kudu 's for the beyond "SOL " tracking ... working on the new "stamp."


Post - Top - Home - Printer Friendly - Translate

Subject: RE: Tech: Filter doesn't work!
From: Jim Dixon
Date: 21 Sep 12 - 12:18 AM

The filter seems to be working normally now.

FYI, I use the filter a lot, too. Most of the time I only look at threads that have "lyr" in them, because I only deal with lyrics.


Post - Top - Home - Printer Friendly - Translate

Subject: RE: Tech: Filter doesn't work!
From: GUEST,999
Date: 21 Sep 12 - 12:48 PM

Starting about 45 minutes ago the following has been happening as a pop-up in the LR part of my screen:

Object Invalid Value: Object at URL 'http://mudcat.org/thread.cfm?threadid=147103' of type 'article' is invalid because the given value '117759614949748' for property 'fb:admins' could not be parsed as type 'fbid'.

I have NO idea what it means.

I also get 'ads' like

"mudcat.org Traditional Music and Folklore Collection and Community
4 people like this.

BS: Curmudgeon, Back On His Feet Again
Be the first of your friends to like this."

That's new.


Post - Top - Home - Printer Friendly - Translate

Subject: RE: Tech: Filter doesn't work!
From: Max
Date: 21 Sep 12 - 01:45 PM

That's gone now.

I'm exposing non-members to some different things than members, and experimenting with such.

Example: Today I installed a banner bar that will appear only to non-member UK mudcatters that encourages them to shop at amazon.uk to support mudcat.

Soon only non-members will EVER see ads or other commercial doo-dads and gizmos.


Post - Top - Home - Printer Friendly - Translate

Subject: RE: Tech: Filter doesn't work!
From: Max
Date: 21 Sep 12 - 01:52 PM

Added a US non-member banner too. An Addthis.com widget saved me a lot of work to be able to differentiate the location of our visitors so I can send them to the right amazon. CA and FR coming soon too (though I've never made a dime from either).


Post - Top - Home - Printer Friendly - Translate
  Share Thread:
More...

Reply to Thread
Subject:  Help
From:
Preview   Automatic Linebreaks   Make a link ("blue clicky")


Mudcat time: 16 November 5:32 PM EST

[ Home ]

All original material is copyright © 1998 by the Mudcat Café Music Foundation, Inc. All photos, music, images, etc. are copyright © by their rightful owners. Every effort is taken to attribute appropriate copyright to images, content, music, etc. We are not a copyright resource.