Lyrics & Knowledge Personal Pages Record Shop Auction Links Radio & Media Kids Membership Help
The Mudcat Cafemuddy

Post to this Thread - Sort Descending - Printer Friendly - Home


Tech: Browser 'back button' won't work

gnu 21 Mar 16 - 10:29 AM
gnu 21 Mar 16 - 10:31 AM
gnu 21 Mar 16 - 10:33 AM
GUEST,punkfolkrocker 21 Mar 16 - 10:35 AM
GUEST,DaveRo 21 Mar 16 - 10:37 AM
gnu 21 Mar 16 - 11:02 AM
GUEST,punkfolkrocker 21 Mar 16 - 11:12 AM
gnu 21 Mar 16 - 11:16 AM
gnu 21 Mar 16 - 11:20 AM
gnu 21 Mar 16 - 11:25 AM
GUEST,DaveRo 21 Mar 16 - 11:36 AM
Stanron 21 Mar 16 - 12:40 PM
Stanron 21 Mar 16 - 02:00 PM
GUEST,DaveRo 21 Mar 16 - 02:33 PM
Stanron 21 Mar 16 - 02:44 PM
gnu 21 Mar 16 - 02:44 PM
GUEST,DaveRo 21 Mar 16 - 04:39 PM
gnu 22 Mar 16 - 12:46 PM
Share Thread
more
Lyrics & Knowledge Search [Advanced]
DT  Forum
Sort (Forum) by:relevance date
DT Lyrics:





Subject: Tech: Browser 'back button' won't work
From: gnu
Date: 21 Mar 16 - 10:29 AM

After I open a thread, the back button will not return me to the main forum page. Only happens at Mudcat.


Post - Top - Home - Printer Friendly - Translate

Subject: RE: Tech: Browser 'back button' won't work
From: gnu
Date: 21 Mar 16 - 10:31 AM

Hmmm... just worked for this thread. I'll the ones it wouldn't work on...


Post - Top - Home - Printer Friendly - Translate

Subject: RE: Tech: Browser 'back button' won't work
From: gnu
Date: 21 Mar 16 - 10:33 AM

Just tried it using the thread "BS: Rap for emperor" and it wouldn't work. The thought plickens!


Post - Top - Home - Printer Friendly - Translate

Subject: RE: Tech: Browser 'back button' won't work
From: GUEST,punkfolkrocker
Date: 21 Mar 16 - 10:35 AM

I click on "Home" [at the top - next to "Printer Friendly"]
which takes you back and refreshes main forum page...


Post - Top - Home - Printer Friendly - Translate

Subject: RE: Tech: Browser 'back button' won't work
From: GUEST,DaveRo
Date: 21 Mar 16 - 10:37 AM

When you hit the back button, does the address at the top change?
If you hit it again, does it return to the main page?
Are you using my addon ;)


Post - Top - Home - Printer Friendly - Translate

Subject: RE: Tech: Browser 'back button' won't work
From: gnu
Date: 21 Mar 16 - 11:02 AM

"Home" works but it's a pain to use compared to the back button.

The address at the top does not change... nothing changes no matter how many times I hit the back button. Now, for the last half year or more, I have had to hit the back button more than once but sometimes only once. The icon indicating the request has been sent and is awaiting response appears and then disappears (returns to the logo) and the back button has to be hit again.

"Are you using my addon ;)" No.


Post - Top - Home - Printer Friendly - Translate

Subject: RE: Tech: Browser 'back button' won't work
From: GUEST,punkfolkrocker
Date: 21 Mar 16 - 11:12 AM

I'm using Chrome browser.

When mudcat is working properly, the "Home" button is swift and refreshes the most recently posted threads to the top...

When mudcat is suffering one of it's intermittent slowdowns and freezes,
neither "Back" or "Home" are much use...


Post - Top - Home - Printer Friendly - Translate

Subject: RE: Tech: Browser 'back button' won't work
From: gnu
Date: 21 Mar 16 - 11:16 AM

Hahahaa... just tried another thread. The icon indicating the request has been sent and is awaiting response appeared and then disappeared (back to logo) so I thought all was well for about one second... did the same thing no matter haw many times I hit te back button = nada.


Post - Top - Home - Printer Friendly - Translate

Subject: RE: Tech: Browser 'back button' won't work
From: gnu
Date: 21 Mar 16 - 11:20 AM

I use IE for some and Chrome for others. I have moved Mudcat to near the top of my favourites so it will only take me a couple of years to remember to use it for each refresh. >;-)


Post - Top - Home - Printer Friendly - Translate

Subject: RE: Tech: Browser 'back button' won't work
From: gnu
Date: 21 Mar 16 - 11:25 AM

Same thing at http://awe.mudcat.org.


Post - Top - Home - Printer Friendly - Translate

Subject: RE: Tech: Browser 'back button' won't work
From: GUEST,DaveRo
Date: 21 Mar 16 - 11:36 AM

The back button should always be faster than the 'home' link because it should retrieve the page as it was, and in the same position from the browser cache. So it doesn't normally query the server at all. At least that's what Firefox does, and I'm pretty sure most browsers do.

Does it do the same in both IE and Chrome? Try clearing the cache - maybe it's corrupt.

Personally I rarely use the back button; I load threads in a new tab, with the middle button, then delete the tab when finished with it, which returns to the main page. But it all depends on your style of browsing.


Post - Top - Home - Printer Friendly - Translate

Subject: RE: Tech: Browser 'back button' won't work
From: Stanron
Date: 21 Mar 16 - 12:40 PM

You can avoid having to use the back or the home buttons by middle clicking on the link. This opens the thread in a new tab. When you are finished with the thread just close that tab. I cant remember if windows does this but in Linux you can click both buttons to get the same effect.

This is doubly useful if mudcat is running slowly.


Post - Top - Home - Printer Friendly - Translate

Subject: RE: Tech: Browser 'back button' won't work
From: Stanron
Date: 21 Mar 16 - 02:00 PM

DaveRo, I've just read your last paragraph and realised you'd got there first. Apologies.


Post - Top - Home - Printer Friendly - Translate

Subject: RE: Tech: Browser 'back button' won't work
From: GUEST,DaveRo
Date: 21 Mar 16 - 02:33 PM

No need to apologise. I don't think middle-click for 'open in new tab' works in Windows. I think you have to right-click then select it. But it may vary with browser.


Post - Top - Home - Printer Friendly - Translate

Subject: RE: Tech: Browser 'back button' won't work
From: Stanron
Date: 21 Mar 16 - 02:44 PM

GUEST,DaveRo wrote: No need to apologise
Cheers. Another benifit of the middle click has to do with your browser tools for mudcat.

If I left click on an italicised link, when I navigate back all the other italicised links have reverted to plain text. Using the middle click avoids that. Is there a way of making it so that clicking on a link only de-italicises that link or does that make everything too complicated?


Post - Top - Home - Printer Friendly - Translate

Subject: RE: Tech: Browser 'back button' won't work
From: gnu
Date: 21 Mar 16 - 02:44 PM

Good info. Thanks all.


Post - Top - Home - Printer Friendly - Translate

Subject: RE: Tech: Browser 'back button' won't work
From: GUEST,DaveRo
Date: 21 Mar 16 - 04:39 PM

If I left click on an italicised link, when I navigate back all the other italicised links have reverted to plain text.
I don't normally return to the main page via the back button, so I just tried it. In Firefox it doesn't un-italicise the threads, but in Chromium it does. I've no idea why there is a difference. Maybe browsers do behave differently in how they handle the back button. Or maybe my addon just behaves differently.

In both browsers the colour of the thread just visited changes - which (in Firefox at least) seems to do what you want - tells you which threads have been posted to since you last reloaded the page and which of those you've looked at.


Post - Top - Home - Printer Friendly - Translate

Subject: RE: Tech: Browser 'back button' won't work
From: gnu
Date: 22 Mar 16 - 12:46 PM

Works fine now.


Post - Top - Home - Printer Friendly - Translate
  Share Thread:
More...

Reply to Thread
Subject:  Help
From:
Preview   Automatic Linebreaks   Make a link ("blue clicky")


Mudcat time: 13 November 2:14 AM EST

[ Home ]

All original material is copyright © 1998 by the Mudcat Café Music Foundation, Inc. All photos, music, images, etc. are copyright © by their rightful owners. Every effort is taken to attribute appropriate copyright to images, content, music, etc. We are not a copyright resource.