To Thread - Forum Home

The Mudcat Café TM
https://mudcat.org/thread.cfm?threadid=162901
21 messages

Tech: IOS 11 issue with iPad

04 Oct 17 - 06:21 PM (#3880326)
Subject: Tech: IOS 11 issue with iPad
From: Steve Shaw

I've just updated my iPhone 6s and my iPad mini 2 to IOS11. The phone is fine, but the iPad can't get Mudcat any more - it starts to load, then freezes and nothing works. I've tried all the servers - same result every time. Some other websites refuse to load as well, though some work normally. I've turned it on and off, etc. but nothing changes. I have an iPad 4 as well but I'm scared to update it. Anyone else having an issue? Bloody Apple....


04 Oct 17 - 06:27 PM (#3880329)
Subject: RE: Tech: IOS 11 issue with iPad
From: punkfolkrocker

there's a lot to be said for spending less than £40 on an Amazon Fire tablet... ??


04 Oct 17 - 06:28 PM (#3880331)
Subject: RE: Tech: IOS 11 issue with iPad
From: punkfolkrocker

something odd going on.. emoticons have started posting as 2 question marks...?????


04 Oct 17 - 07:02 PM (#3880339)
Subject: RE: Tech: IOS 11 issue with iPad
From: Steve Shaw

I'm stuck with what I've got!


04 Oct 17 - 09:53 PM (#3880355)
Subject: RE: Tech: IOS 11 issue with iPad
From: Reinhard

I had the same behaviour on my iPad with iOS 11.0.1 two days ago with Mudcat and a few other sites like the German magazine spiegel.de. (As a wild guess, websites without any advertizing content seemed to work fine.) The update to 11.0.2 a day ago seems to have helped, at least no more freezes since then.

But for a few minutes now, when I go to mudcat.org or www.uscat.org with my iPad, I just get the error message "HTTP Error 404. The requested resource is not found". Addressing an indiviual server like sonny.mudcat.org works though.

No problems on my Mac in both cases, so I don't think this ia a Mudcat problem.


04 Oct 17 - 09:56 PM (#3880357)
Subject: RE: Tech: IOS 11 issue with iPad
From: Reinhard

oops, typo. www.uscat.org was www.mudcat.org, of course. Why do I miss these typos in several preview iterations only to spot them immediately after submitting...


05 Oct 17 - 02:35 AM (#3880370)
Subject: RE: Tech: IOS 11 issue with iPad
From: DaveRo

punkfolkrocker wrote: something odd going on.. emoticons have started posting as 2 question marks...?????
After an update? Font no longer available? Different font being used?

People who post emoticons and symbols presumably think everybody can see them, but it depends on them being available on the reader's computer. Sometimes the 'built-in' fonts change with an OS update. Not all fonts have all emoticons. The browser might use a different default font.


05 Oct 17 - 02:48 AM (#3880371)
Subject: RE: Tech: IOS 11 issue with iPad
From: Bonzo3legs

I updated my iphone SE to ios11 and on a couple of occasions on startup, tapping an icon did nothing. It was OK after rebooting however.

Bloody Apple.... indeed!!!


05 Oct 17 - 03:52 AM (#3880385)
Subject: RE: Tech: IOS 11 issue with iPad
From: Will Fly

Strange. My iPad has updated - I’m using it now - and can get Mudcat OK. But I can’t get it on my Mac Book Pro, which has had 10.6.8 OS since 2009! I think it’s a Mudcat issue...


05 Oct 17 - 04:42 AM (#3880394)
Subject: RE: Tech: IOS 11 issue with iPad
From: Bonnie Shaljean

Mudcat loads fine on my iPad Mini4, in both the Chrome & Safari browsers, and also on my elderly MacBook laptop (running OSX 10.6.8) on those two browsers plus Firefox.

Steve, there's now been the first update to IOS11 (full of bug fixes, surprise, surprise) so that might address the issue. Anyway, my Mini4 seems OK.


05 Oct 17 - 04:47 AM (#3880396)
Subject: RE: Tech: IOS 11 issue with iPad
From: Will Fly

I’m now wondering whether one of the Mudcat servers is completely out, which might explain why we’re getting such different online experiences.


05 Oct 17 - 10:22 AM (#3880451)
Subject: RE: Tech: IOS 11 issue with iPad
From: punkfolkrocker

Emoji test: ??


05 Oct 17 - 10:25 AM (#3880452)
Subject: RE: Tech: IOS 11 issue with iPad
From: punkfolkrocker

Oh well, emoji's have definitely stopped posting to mudcat from my chrome browser [win 8.1]

But they still show up alright in the text box prior to posting.

.. and in 'preview'..
??


05 Oct 17 - 10:46 AM (#3880453)
Subject: RE: Tech: IOS 11 issue with iPad
From: punkfolkrocker

that's weird.. I can access mudcat from my PC,
but chrome/google on my android mobile is blocked "403-forbidden: access is denied"...??????


05 Oct 17 - 10:58 AM (#3880454)
Subject: RE: Tech: IOS 11 issue with iPad
From: punkfolkrocker

My phone can't access mudcat on either 4G or home wifi...????


05 Oct 17 - 11:06 AM (#3880455)
Subject: RE: Tech: IOS 11 issue with iPad
From: punkfolkrocker

Also my Windows mobile phone is getting same server error "403" on home wifi..


05 Oct 17 - 12:10 PM (#3880464)
Subject: RE: Tech: IOS 11 issue with iPad
From: GUEST

... and now mudcat is connecting from my android phone, which I am now posting from..

Emoji test from android phone on 4G:


??


05 Oct 17 - 12:13 PM (#3880466)
Subject: RE: Tech: IOS 11 issue with iPad
From: punkfolkrocker

nope... emojis just dont work at all on mudcat today..

test emoji is not visible on either PC or phone... just 2 question marks..

I think I can now reasonably conclude the problem lies at mudcat's end
and not my equipment or internet connection.


05 Oct 17 - 12:22 PM (#3880468)
Subject: RE: Tech: IOS 11 issue with iPad
From: Backwoodsman

I got the 403 'access denied' message this pm on both my iPads. All OK now.


05 Oct 17 - 12:55 PM (#3880476)
Subject: RE: Tech: IOS 11 issue with iPad
From: Bonnie Shaljean

OK, I was getting everything fine on both my iPad & ancient (10.6.8) Mac. Then I tried it again about half hour ago on the laptop, and was detained at the Forbidden Gate (Will, I think you're contagious, LOL). And now, the gates have parted for me again. (iPad's been OK throughout.)

Lessee what emoji's do [heart & smileyface]
<3 :-)


06 Oct 17 - 06:12 AM (#3880611)
Subject: RE: Tech: IOS 11 issue with iPad
From: Steve Shaw

I went through that Berlin Wall "forbidden" stuff yesterday. Thought I'd been given the boot once and for all! Everything's much better since last night. In another thread Max says he's in the process of fixing stuff. Possibly summat to do with it.

Emoji test: ??