Lyrics & Knowledge Personal Pages Record Shop Auction Links Radio & Media Kids Membership Help
The Mudcat Cafemuddy

Post to this Thread - Sort Descending - Printer Friendly - Home


Tech: Compter doesn't like doing repeat stroke

Uncle_DaveO 07 Dec 08 - 06:05 PM
Bernard 07 Dec 08 - 06:10 PM
Bee-dubya-ell 07 Dec 08 - 06:27 PM
Jack Campin 07 Dec 08 - 06:34 PM
Bernard 07 Dec 08 - 06:39 PM
JohnInKansas 07 Dec 08 - 07:51 PM
Uncle_DaveO 07 Dec 08 - 08:07 PM
Uncle_DaveO 07 Dec 08 - 08:19 PM
Uncle_DaveO 07 Dec 08 - 08:43 PM
Uncle_DaveO 07 Dec 08 - 08:49 PM
Bernard 08 Dec 08 - 11:17 AM
Mr Happy 08 Dec 08 - 11:20 AM
olddude 09 Dec 08 - 11:22 AM
Share Thread
more
Lyrics & Knowledge Search [Advanced]
DT  Forum
Sort (Forum) by:relevance date
DT Lyrics:





Subject: Tech: Compter doesn't like doing repeat stroke
From: Uncle_DaveO
Date: 07 Dec 08 - 06:05 PM

Just recently (4 days?) my computer doesn't want to do a repeat stroke, such as two spaces, two "ENTER"s, two backspaces, two of the same letter in a row.

For instances, after the first "t" in the word "letter", I had to pause for about a second, or it will not put the stroke on the screen, nor will it move the cursor to the right.

Perhaps not connected with that phenomenon, I get a sound, "pook, pook, pook," with each stroke. (One "pook" per stroke, that is.)

Can someone knowledgeable diagnose this for me, or point me in a diagnostic direction?

Dave Oesterreich


Post - Top - Home - Printer Friendly - Translate

Subject: RE: Tech: Compter doesn't like doing repeat stroke
From: Bernard
Date: 07 Dec 08 - 06:10 PM

Sounds as if you've got a key sticking somewhere - try a different keyboard.

If it's PS2 (mini DIN plug) you'll have to power down first, but you can hot-swap a USB keyboard.

At work the usual cause is someone leaving a loose-leaf folder propped up on the Ctrl key!


Post - Top - Home - Printer Friendly - Translate

Subject: RE: Tech: Compter doesn't like doing repeat stroke
From: Bee-dubya-ell
Date: 07 Dec 08 - 06:27 PM

Somebody might have monkeyed with your keyboard settings. From the START menu click CONTROL PANEL - PRINTERS AND OTHER HARDWARE - KEYBOARD - SPEED. If the "repeat delay" setting is at or near "long", move it to "short". If the "repeat rate" is at or near "slow" move it to "fast".


Post - Top - Home - Printer Friendly - Translate

Subject: RE: Tech: Compter doesn't like doing repeat stroke
From: Jack Campin
Date: 07 Dec 08 - 06:34 PM

On MacOS X, the "Slow Keys" feature in the keyboard setting part of the Universal Access system preference panel can do that (UA sets up features for disabled users). Maybe your operating system has something similar?


Post - Top - Home - Printer Friendly - Translate

Subject: RE: Tech: Compter doesn't like doing repeat stroke
From: Bernard
Date: 07 Dec 08 - 06:39 PM

The noise is the clue... the keyboard buffer is full, hence the 'pook pook pook' noise... I still think it's a keyboard fault.


Post - Top - Home - Printer Friendly - Translate

Subject: RE: Tech: Compter doesn't like doing repeat stroke
From: JohnInKansas
Date: 07 Dec 08 - 07:51 PM

In WinXP or in Vista, the "shortcut" to turn on "Sticky Keys" is to press the space bar five times in succession.

This makes it quite easy to accidentally turn on this "Ease of Access" function inadvertently, if the function has been enabled (which can sometimes also be done accidentally).

You should get a popup asking if you intended to turn on this function, but it can be easy to miss, since the popup usually disappears if you hit a next (sixth) consecutive space.

This function allows you to enter multi-key inputs, such as Ctl-Alt-Del, one key at a time. If it's turned on, the computer may think you're entering a multi-key "command" and will "lock up" until you enter a second key that is part of a command that it recognizes and can execute. If you enter a repeat of the same key (which is not usually a continuation of a shortcut combination) the computer may get confused and just sit there and stare back at you.

In Control Panel, you should find instructions/explanations in "Ease of Access Settings" or "Accessibility Options," depending on which version of Windows you're using.

There are a couple of other similar functions in these groups that can make weird noises and/or require different handling of your keyboard inputs; but the Sticky Keys is the most likely to cause what you've described - if it's a "normal" Windows function.

Of course, as has been suggested, it could be just a bad keyboard.

If, by chance, it's a wireless keyboard, checking/replacing the battery(s) might be in order.

John


Post - Top - Home - Printer Friendly - Translate

Subject: RE: Tech: Compter doesn't like doing repeat stroke
From: Uncle_DaveO
Date: 07 Dec 08 - 08:07 PM

Okay, folks, here's where I am:

I vacuumed the keyboard with a Dust-Buster. The Pook-pook stopped.

"Aha!" sez I, and tried the repeat key thing here in the reply to thread window. No such luck. Still sticking.

(This is in XP Pro, by the way.)

Okay, went to the Control Panel, to the Keyboard Speed control. The slider was set at next slowest, so I slid it to fast. The Repeat Delay was already at Short.

Back here to Mudcat, confident (or at least hopeful) that I'd taken care of the problem. No such luck; still sticking.

I now find John's suggestion about Ease of Access, which I'll try. Wish me luck.

Dave Oesterreich


Post - Top - Home - Printer Friendly - Translate

Subject: RE: Tech: Compter doesn't like doing repeat stroke
From: Uncle_DaveO
Date: 07 Dec 08 - 08:19 PM

I went, per J-i-K's suggestion, to Accessibility Options.

I tried to get into the keyboard settings there, and got an error message, "Windows cannot find C:\windows\system32\accwiz.exe", whatever that may signify.

I'll try exchanging keyboards with my other computer, and see what happens.

Later.

Dave Oesterreich


Post - Top - Home - Printer Friendly - Translate

Subject: RE: Tech: Compter doesn't like doing repeat stroke
From: Uncle_DaveO
Date: 07 Dec 08 - 08:43 PM

Hooray! Success!

I SEARCHED for Accwiz.exe, and found it in two places, through not in system32. Copied it from one of them to system32.

Back to Accessibility Options, and went into disability settings, where I found a setting for single key compound commands was enabled. Disabled it.

Back here, to find no sitcky keys. BUT!

I get multiple letters on the screen where I intended only single letters.   So I guess it's back to slow down the key delay, I guess.

Dave Oesterreich


Post - Top - Home - Printer Friendly - Translate

Subject: RE: Tech: Compter doesn't like doing repeat stroke
From: Uncle_DaveO
Date: 07 Dec 08 - 08:49 PM

Okay, I slowed the repeat delay and slowed the repeat rate. (If those are the words I should use.)

Seems to be okay now.

Tanx, allabody, for the help.

Dave Oesterreich


Post - Top - Home - Printer Friendly - Translate

Subject: RE: Tech: Compter doesn't like doing repeat stroke
From: Bernard
Date: 08 Dec 08 - 11:17 AM

So it seems you had two problems - cleaning the keyboard stopped the 'pooking' (a sticking key), which may well have been why the second problem appeared.

At least you're sorted!


Post - Top - Home - Printer Friendly - Translate

Subject: RE: Tech: Compter doesn't like doing repeat stroke
From: Mr Happy
Date: 08 Dec 08 - 11:20 AM

try putting a sheet of clingfilm round keyboard.

It'll all work just as well, but'll keep out bits've dust,fluff etc


Post - Top - Home - Printer Friendly - Translate

Subject: RE: Tech: Compter doesn't like doing repeat stroke
From: olddude
Date: 09 Dec 08 - 11:22 AM

Rubbing alcohol works great for cleaning. I use a q-tip


Post - Top - Home - Printer Friendly - Translate
  Share Thread:
More...

Reply to Thread
Subject:  Help
From:
Preview   Automatic Linebreaks   Make a link ("blue clicky")


Mudcat time: 20 July 4:56 AM EDT

[ Home ]

All original material is copyright © 1998 by the Mudcat Café Music Foundation, Inc. All photos, music, images, etc. are copyright © by their rightful owners. Every effort is taken to attribute appropriate copyright to images, content, music, etc. We are not a copyright resource.